[ANALYSIS]     Why are certain supports/links, though defined in the model are not applied while performing analysis?

This predominantly happens due to issues related to construction
stage analysis.


This might happen when ,
1. Nodes defined with boundary conditions are not assigned to Structure Group
2. Structure Group incorporating the boundary nodes are not activated
3. Support/link left out from being adding to the Boundary Group
4. The Boundary Group with the support nodes itself is not being activated


The easiest way to detect these problems, is to display all the supports and boundary
from View > Display ( 1 & 2 ) and visually inspect the construction stages for all the
supports/elements that should be active in the respective stages ( 3 ) .





To rectify this issue, ensure that all the nodes and elements which are to be activated at
specific stage are added to the corresponding structure group.


For example, refer the image above where dark blue line & dots represents the element and nodes respectively. The
rigid link is in light blue, and the brown line with a rectangle is an elastic link, below which the supports are assigned.


To ensure proper analysis:

1. Assign all the nodes (inclusive of nodes connecting support and links ) and elements to the structure group which is to be activated.

2. Now this Structure Group has to be added in the “Activation” window of the Construction Stage Dialogue box, indicated as A in image below.





3. Assign all the supports, support springs, elastic links, general links, rigid links, etc. to respective Boundary Group which is to be activated in construction stage.

4. This Boundary Group is also to be activated in the “Activation” window of the
Construction Stage Dialogue box, indicates as B in image below.






Not assigning and activating these supports appropriately during the Construction Stages, would affect the stability of the structure leading to Warning or Error Messages on
performing Analysis. Implementing the above solution should resolve the problem.
Creation date: 6/22/2016 2:39 PM ()      Updated: 9/5/2017 9:45 AM ()
Files   
2016_FAQ_Vol.1_image (1).jpg
resend
Capture[2].JPG
resend
Capture[3].JPG
resend
Capture[4].JPG
resend
Vol.1_13_Why are certain supports_links, though defined in the model are not applied while performing analysis .pdf
resend